Problem sa zvucnicima

Pogledaj prethodnu temu Pogledaj sledeću temu Ići dole

Problem sa zvucnicima

Počalji od peravsp taj Sub 05 Apr 2014, 21:17

Pozdrav
Ugradio sam JBL GTO6508C komponentne zvucnike u yuga (2004)
Plejer je Pioneer DEH 4000UB. Sve je ispravno i radi bez pojacala.
Problem je u tome sto bukvalno kao i da nemam bas a i kada pojacam do pola i preko on krci. Tviteri rade ok.
Zvucnici su inace 2 oma, sad ne znam da li je to problem posto idu samo preko HU-a ili sam ja nesto lose povezao, mada cisto sumnjam.

peravsp
OHV 663ccm 21ks

Broj poruka : 5
Datum upisa : 29.10.2013

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Problem sa zvucnicima

Počalji od slobokv88 taj Pon 01 Sep 2014, 22:29

Tø sto nema basa moze biti da si jednom od zvucnika obrnuo polaritet.
A to krcanje moze biti od toga sto ti je niska impedansa zvucnika. Svi cd playeri koje sam do sada video imali su izlaze zaimpedansu od 4 oma.
Koliko imas zvucnika u autu?
Probaj da stavis neke druge zvucnike,ako sa drugima bude ok radio ,onda ces morati da zamenis zvucnike ili da nadjes pojacalo koje podrzava 2 oma zvucnike.
Da li su ti tviteri povezani paralelno sa tim zvucnicima? Ako si ih
Povezao paralelno bez skretnice mozda je tu problem.
avatar
slobokv88
OHV 843ccm 34ks

Broj poruka : 183
Godina : 29
Lokacija : Kraljevo
Datum upisa : 06.04.2014

Pogledaj profil korisnika

Nazad na vrh Ići dole

Pogledaj prethodnu temu Pogledaj sledeću temu Nazad na vrh

- Similar topics

 
Dozvole ovog foruma:
Ne možete odgovarati na teme u ovom forumu