Turn signals fail after using hazards.

Ići dole

Turn signals fail after using hazards.

Počalji od heviarti taj Ned 24 Sep 2017, 21:00

Has anyone else seen a symptom where the turn signals won't work for an hour or so after using the hazards? This is the symptom I am having.
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od junior45 taj Ned 24 Sep 2017, 21:42

Does hazarts work
avatar
junior45
KLJUGI

Broj poruka : 25039
Godina : 27
Lokacija : Farkazdin-Zrenjanin
Datum upisa : 10.01.2012

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od Miljan taj Ned 24 Sep 2017, 23:09

Hazard switch is the problem.

_________________


Kako Pedja muva curu ?
if ((njenBrojRupa=mojBrojRupa+1) && (njenBrojNogu=2) && (ona=='doooobra')) then (action=='muvati');
end if; Laughing Laughing Laughing
avatar
Miljan
SOHC 1581ccm 88ks

Broj poruka : 9727
Godina : 32
Lokacija : Nis
Datum upisa : 05.03.2008

Pogledaj profil korisnika http://zastava101.serbianforum.info/

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Ned 24 Sep 2017, 23:32

Hazards did work... Now they're not working either. My flasher is the one that came with the car. I'm going to go replace it right now, then see what happens.
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Pon 25 Sep 2017, 00:12

I replaced the flasher and I have hazards again. Or at least I replaced the flasher next to the steering column. It seems that the mystery box hanging next to the relays under the hood is clicking when hazards are on. Does that also handle turn signals? Is it two separate sets of contacts? I also tried with the hazard switch disconnected, still no turn signals.
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od vukiclab taj Pon 25 Sep 2017, 00:33

The hazard lights switch has to be in place in order for your turn signals to work.

Turn signals and hazard lights are handled with two flashers on your Yugo (age dependent). The one under the hood is for hazard lights, the one by the steering column is for turn signals.

Greetings from NC!
avatar
vukiclab
OHV 663ccm 21ks

Broj poruka : 36
Godina : 26
Lokacija : Raleigh-Durham, North Carolina
Datum upisa : 05.03.2008

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Pon 25 Sep 2017, 04:13

I did replace the face on the hazard switch today. I had one with a lens. That leaves me one to replace.
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Pon 25 Sep 2017, 04:14

Is there somewhere I need to test continuity through the hazard switch to determine if that is or isn't my problem related to the signals?
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od vukiclab taj Pon 25 Sep 2017, 05:12

heviarti, how many contacts does your hazard switch have? See schematics below, but note that you have an older type of wiring. The one on the schematic has a single flasher unit. Otherwise, you can look at the hazard lights switch and test continuity through corresponding pins to determine if it is working, but again, I am not sure that your hazard switch is the same as this one in the schematic below.




Miljan, do we have a schematic we can look at to find out the arrangement of contacts inside the older hazard switch if they are different?

heviarti, can you describe the issue you are having? Is it your turn signals or your hazard lights that don't work? All switches have interchangeable face plates/covers, and they can be opened, contacts cleaned, reassembled.
avatar
vukiclab
OHV 663ccm 21ks

Broj poruka : 36
Godina : 26
Lokacija : Raleigh-Durham, North Carolina
Datum upisa : 05.03.2008

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Pon 25 Sep 2017, 07:26

I'm an '88. I just spent $20 on a flasher unit, and still have nothing. Hazards are intermittent, sometimes they just light solid instead of flashing. I was in the switch this morning when I put the new rocker on. I've got that diagram in the Haynes manual, but when it comes to actual diagnosis, the Haynes manual is a bit weak. I generally like to have pinouts and conditions. That makes diagnosis much more straightforward.
Previously if I used the hazards, I would have to wait a while before I had turn signals again. Usually about an hour. While trying to figure out what was up, I lost the hazards completely, and the hazards went solid. I installed a new flasher at the column, and suddenly had hazards again. The turn signals have not come back. It's starting to become an annoyance. I'm looking forward to busting this problem so I can move on to the next one, either the washer pumps or the seat mechanisms. I wouldn't be so worried about it, but the weather is getting cold for hand signals, and I am also giving a coworker a ride. He lives directly off the highway, and I like to give some warning I am about to turn. He lives right near a dangerous curve; dangerous because of visibility and people who don't know how to drive. Also, half the time when you give a hand signal, people think you are waving at them.
I've been giving a lot of diagnosis time to the stereo I just installed, since there is something strange going on there. While doing that I ended up fixing some other stuff
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od vukiclab taj Pon 25 Sep 2017, 08:22

I am sorry, I am not familiar with the '88 turn signal wiring, I wish I could help more. There's only a handful of things that can go wrong. Besides any individual component being defective (hazard switch, flasher units), most of which you've isolated to my understanding, you could be having a problem with poor contact on the hazard switch and/or flasher units and/or fuse. On my '91 I had a problem with poor fuse contact (the same circuit supplies brake lights, hazard lights and the radio, which is not a great combo). On the other hand, a poor fuse contact could not cause turn signals to remain on steadily.

Can someone post a schematic of the old type of turn signal wiring so that we can try to understand what could go wrong? Can it be rewired to match the newer type of wiring with a single flasher unit?

Moze li neko da okaci semu ST instalacije za migavce? Da li se mogu stvari prevezati tako da se ima samo jedan automat kao na NT?
avatar
vukiclab
OHV 663ccm 21ks

Broj poruka : 36
Godina : 26
Lokacija : Raleigh-Durham, North Carolina
Datum upisa : 05.03.2008

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Pon 25 Sep 2017, 17:13

Hazards were on steady, turn signals give me nothing. Hazards were working this morning, but still no turn signals. Is there a method to jump them on, bypassing the turn signal switch?
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od vukiclab taj Pon 25 Sep 2017, 23:57

Can you take the hazard switch out and short the two blue/black wires (should be together) with a green wire in that switch connector? That should enable turn signals, which are, to my opinion, more critical to have than hazards.

Thanks to Miljan for helping with colors...

EDIT: Just to make it clear, one side of the car is on two blue wires (connected together in that connector) and the other is on two two blue wires with black stripes. Connecting them to the green wire (while bypassing the switch) should enable you to test each side.
avatar
vukiclab
OHV 663ccm 21ks

Broj poruka : 36
Godina : 26
Lokacija : Raleigh-Durham, North Carolina
Datum upisa : 05.03.2008

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Uto 26 Sep 2017, 01:19

That will be my next move once I get done with the wheel lines here at work.
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Sre 27 Sep 2017, 07:46

So, I figured it out with your help. Green to joined Blue with black trace gives a solid test lamp at the connector. Continuity is necessary through the bottom two left hand pins on the switch. There was a miniscule piece of junk blocking the contacts, and it seems like the switch doesn't push that set of contacts together hard enough. I'd be gung-ho to replace it, but there's some kind of wire hooked to all of the switches, and I don't see how to remove it.
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od vukiclab taj Sre 27 Sep 2017, 08:32

Awesome!!

The wire you are referring to is an optical cable. A set of five optical cables is used to transfer light to all five switches from one bulb hidden below the dashboard. If you carefully examine the lens (piece of transparent plastic) where the optical cable terminates, you will see that it is retained by clips that can be carefully bent in order to detach the lens from the switch. You should then be able to fully remove the switch.

I am not sure I understand what exactly is the problem with the switch, but if no plastic parts are melted, the switch can be taken apart, cleaned and rebuilt.
avatar
vukiclab
OHV 663ccm 21ks

Broj poruka : 36
Godina : 26
Lokacija : Raleigh-Durham, North Carolina
Datum upisa : 05.03.2008

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od heviarti taj Sre 27 Sep 2017, 22:08

The problem was that the previous switch face was broken out. One of the little pieces was under the contact for the turn signal side. Also, it seems like the continuity through those points is not so great. The more stuff I have on, the slower the turn signals go. I may install a John Deere heavy duty flasher. They are rotary, and always run at the same speed.
 I may see what the guy at yugoparts has for a new switch face, as the one I installed is very sunbeaten. I have another switch in the right panel I need to do too. I'm not sure what it controls.
avatar
heviarti
OHV 767ccm 30ks

Broj poruka : 148
Godina : 39
Lokacija : Emmett, Idaho USA
Datum upisa : 11.06.2017

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od vukiclab taj Čet 28 Sep 2017, 04:36

The switch on the right may be for fog lights.
avatar
vukiclab
OHV 663ccm 21ks

Broj poruka : 36
Godina : 26
Lokacija : Raleigh-Durham, North Carolina
Datum upisa : 05.03.2008

Pogledaj profil korisnika

Nazad na vrh Ići dole

Re: Turn signals fail after using hazards.

Počalji od Sponsored content


Sponsored content


Nazad na vrh Ići dole

Nazad na vrh


 
Dozvole ovog foruma:
Ne možete odgovarati na teme u ovom forumu